Skrevet av Emne: Commander starter ikke - HJELP  (Lest 709 ganger)

0 medlemmer og 1 gjest leser dette emnet.

Utlogget Hilde

  • 258 CID
  • *
  • Innlegg: 12
Commander starter ikke - HJELP
« på: Ma.,22,Mai,2017,16,43 »
Har en 2008 CRD Overland, med mystiske startproblemer.
Vrir om nøkkel og venter på glødepæra skal slukke. Alle lamper som bruker å lyse, lyser pent, og alle andre funksjoner tilgjengelig på dette stadiet fungerer som normalt.
Vrir om nøkkel til start, og bila går i svart - ikke et lite knepp en gang....
Det har hendt at når taubilen har kommet, så funker bila, eller når bila har kommet til verksted, så har den funket der, så dette er en feil som kommer og går.

Dette skjedde første gang for 2 år siden, og etter gjentatte tauinger (verkstedsjefen på det ford >:( Bilmax i Trondheim, påstod jeg ikke vred om nøkkelen med "riktig håndlag" - snakk om å snakke nedlatende bare fordi jeg er dame! Grrrrr..... >:( >:( >:(), måtte de bite i gresset når bila endelig sa full stopp, og leite etter feil. De fant selvfølgelig ikke feilen, men fikk forsikringsselskapet med på å bytte ut hele tenningsinnsatsen - til 28.000 lapper. ::)

Nå har bila funka i 2 år (bortsett fra alt det andre som er gæli, for eks. lekkasje motorkjøler, turbo, dieseltank  >:( ::)), men har nå fått startproblemer igjen. Samme symptomer som før. Kommer og går. Første gang det skjedde, så fikk jeg et nytt nøkkelsett (for noen "nye koster" hos Bilmax mente de hadde peiling på bil). Jeg nevnte litt forsiktig at dette var det 3. nye nøkkelsettet jeg hadde fått siden denne feilen oppstod, men-men...

Andre gang ble jeg tatt litt mere på alvor, når jeg fikk de til å lese loggen fra 2 år tilbake litt bedre. Bilen har nå vært på merkeverksted i 14 dager, uten å finne noe feil. De sendte den også til en ekstern "guru", som hadde klart å fikse liknende problemer på to andre Commander'e, men min bil hadde selvfølgelig ikke akkurat samme feil, så da så.....

Så nå trenger jeg virkelig hjelp fra alle, for merkeverksted har ikke peiling, og forsikringsselskapet mitt har de opp. Jeg må nå kjøre rundt med bila til feilen blir permanent, og det kan jo bli mange artige situasjoner utav det... (sa jeg at jeg bruker å kjøre rundt med hest på tilhenger'n?)!

HJÆLP!!!

Utlogget fiskern

  • 360 CID
  • ***
  • Innlegg: 608
Sv: Commander starter ikke - HJELP
« Svar #1 på: To.,25,Mai,2017,12,15 »
har lest at det har vært en del kontaktfeil i print kort i sikringsboks i usa,rett å slett dårlig lodding
« Siste redigering: To.,25,Mai,2017,12,20 av fiskern »

Utlogget Hilde

  • 258 CID
  • *
  • Innlegg: 12
Sv: Commander starter ikke - HJELP
« Svar #2 på: Ti.,30,Mai,2017,16,14 »
Ja, har googlet litt ute i den store vide verden, og har kommet over to artikler som kan passe:

1.   Bytte 4 elektriske switcher

This is to all jeep commander owners and also jeep grand Cherokees made n the same year. My no start issue started a year ago after a flood which I promptly associated the starter issue with. I had everything mechanical replaced the start issue arose. I went in repeatedly which ended up with re-replacement of mechanical parts. Still no fix. So this is what I have done to fix the problem-
fuses 39 and 40 of the integrated power module, drivers side forward fuse box, behind the battery has 4 total electrically actuated switches "1/2 A 190" that can be purchased at any auto parts store- REPLACE THEM.
I pulled all of mine to be safe a my Commander has run ever since and started immediately each time that I have tried.
My original switches were so hot that they burned my fingers. Being inquisitive I broke them apart to reveal a mechanical contact that had burnt points to the point of actual metal blow out and arc marks. In the mean time repeatedly(fast) try to start the vehicle and it should start..
This issue is like a ghost haunting your cars as the vehicle started sometimes with no repeatability or codes. also tap on those switches to reset if the switch is stuck also feel if they are hot after driving, could be a key indicator of a future problem, they should be warm but not hot. Good luck and I hope this helps.
 

2.   Løs ledning til starter
https://www.youtube.com/watch?v=zjK3n-woiIc

Så da gjenstår det å få litt hjelp av min bilkyndige bror (heldigvis at man har sånne brødre  ;D ), og få bila opp på en bukk (hvertfall nr. 2 kan det være greit).
Jeg har mest trua på å sjekke ut nr. 2, da jeg nå har fått en "rapport" fra Bilmax på hva de har gjort:

31/3-15
-          Programmert opp nøkler
 
16/9-15
-          Skiftet rattlåsmodul
-          Skiftet nøkler
 
05/04-17
-          Skiftet rattlåsmodul nokk en gang, pga mistanke med feil i forrige modul som ble montert 16/9-15. Dessverre ingen feil med den, claimet inn på delegaranti.
-          Skiftet nøkler , men feil fortsatt tilstedet, claimet inn på delegaranti
 
05/05-17
-          Demontert startmotor, åpnet denne, kontroll av børster etc- startmotor er i orden.
-          Kontroll av ledningsnett, ohm’et og kontroll av kontakter og irr etc, finner ingen feil;
           -  Litt mere konkret:
              Vi har egentlig kontrollert alt av ledninger fra tenningsmodul ( der du setter nøkkelen ) til startmotor
              Vi finner ingen ting galt med ledningsnettet , hverken i form av ledningsbrudd eller dårlig kontakt / irr.
-          Får ikke provosert frem feilen- utlevert bil til kunde, da forsikringsselskap ville ha tilbake lånebil


Moro med Jeep Commander  >:( - har hatt lekkasje på både turbo og oljekjøler, og har nettopp runda bare 150.000 km - og nå skal jeg til å bestille ny dieseltank før den kollapser helt (for uinnvidde, så er det veldig dårlig løsning i Norge å ha en HEL bunnplate under tanken som samler skitt, vann og veisalt - dødelig blanding for en metalltank!), så da går det vel unna en ti-tusing her også (tenker å bestille direkte fra Junaiten, som det står på en annen tråd - takk for den infoen!).

Hvis jeg endelig får funnet ut av den startfeilen, så har jeg kosta på denne bila så mye, at jeg ikke har råd til å selge - kommer til å begraves i den!  Vet ikke om jeg skal le eller gråte...  ;D :'(

Utlogget Hilde

  • 258 CID
  • *
  • Innlegg: 12
Sv: Commander starter ikke - HJELP
« Svar #3 på: Ti.,30,Mai,2017,16,16 »
Spørsmålet er kanskje; hvorfor holdt bila i to år etter forrige "reparasjon", før feilen begynte å inntreffe igjen?

Utlogget fiskern

  • 360 CID
  • ***
  • Innlegg: 608
Sv: Commander starter ikke - HJELP
« Svar #4 på: Ti.,30,Mai,2017,22,21 »
rart med alle disse feil har grand cherokee samme motor driverk ,208000 km ingen feil med motor ,ingen oljelekkasje,ingen elekriske feil

Utlogget Hilde

  • 258 CID
  • *
  • Innlegg: 12
Sv: Commander starter ikke - HJELP
« Svar #5 på: On.,31,Mai,2017,15,04 »
Møtte på en fyr forleden - riktignok 2007 modell, men han hadde ikke hatt tid til gjøre noe som helst med bilen, kun oljeskift, og den hadde gått 300.000 uten noen problemer.

Utlogget hkrix

  • 304 CID
  • **
  • Innlegg: 84
Sv: Commander starter ikke - HJELP
« Svar #6 på: Fr., 2,Juni,2017,00,33 »
Lunefulle biler. Faren til en kompis, kjøpte en ny Commander for ca 10år siden. Den har vært et mareritt, både motor og gir er byttet minst en gang, masse små og store feil. Bilen stod mer på merkeverkstedet i Trondheim enn hjemme hos han. Prøvde å heve kjøpet, men not.
Vel, jeg tok det ikke til etteretning, etter å ha vært innom både GC ZJ og WJ, ble det en WK på meg i februar. Gått 177 min nå, så på kvitteringsbunken at ikke alle mil har vært smertefrie.
Men skal man ha skikkelig firehjulstrekk og litt motor, så er det ikke mye å velge i rundt 200tsn.
2005 Grand Cherokee 3,0D Ltd.

Utlogget Hilde

  • 258 CID
  • *
  • Innlegg: 12
Sv: Commander starter ikke - HJELP
« Svar #7 på: Ti., 6,Juni,2017,15,19 »
Ja, dette er en god bil, og var dengang jeg kjøpte, 100tusen billigere enn en tilsvarende årmodell/km LandCruiser (som er den jeg synes er mest sammenligningsbar i forhold til ytelse og komfort - jeg liker nemlig ikke brummende amerikanere, eller knatrende japse-diesler). Nå har jeg brukt de 100tusen på reparasjoner, som jeg sannsynligvis hadde sluppet på en LandCruiser... og enda er jeg ikke i mål. Nå ser det ut til at det lekker hvertfall én liter i uka på dieseltanken, så nå kan jeg ikke utsette innkjøp av den lengre, og så får vi se om vi kan sjekke "Løs ledning til starter" samtidig bila er jekka opp... Har allerede sjekka de sikringer og reléer som stod omtalt i løsningsforslag 1, men lurer på om jeg ikke skal sjekke de i sikringsboksen i kupéen også, før jeg sier meg fornøyd.

Utlogget Svenna

  • 258 CID
  • *
  • Innlegg: 11
Sv: Commander starter ikke - HJELP
« Svar #8 på: Ti.,20,Juni,2017,23,42 »
Ikveld har min også blitt kjørt av Falken til verksted pga den ikke starter.
Var løs ledning mot starteren løsningen på dine problemer?
Jeg skriver nå på mail de kan bytte sensoren på veiven og at det ellers kan være en dårlig kontakt etsted og se denne tråden.

Kan det gjerne også være den elektroniske girshift modulen (EGM)som er dårlig, det er like lite respons som når en vrir nøkkepen med bilen i gir (bilen er selvsagt i park med P i displayet.
Svenna
06 Commander :-)

Utlogget Svenna

  • 258 CID
  • *
  • Innlegg: 11
Sv: Commander starter ikke - HJELP
« Svar #9 på: To., 3,August,2017,02,09 »
ASD releet er nå byttet det kan være her problemet sitter. Releet er et standard rele i sikringsboksen under panseret som kostet meg litt over hundrelappen hos Nylund bilelektriske. ASD releet kutter all strømtilførsel til motor ifm en ulykke og startmotoren vil følgelig heller ikke gå. Hadde det vert veiv posisjon sensoren ville startmotoren (iflg selgeren på Nylund Bilelektriske) gå uten å antenne motoren og hadde kretskortet til giren vert gåen ville bilen gå men bare i 2. gir. Håper det er her problemet er for da er det nå løst i mitt tilfelle.
OBS: Vil dere se om det ligger en annen feilkode i systemet kan disse komme opp i displayet ved å vri nøkkelen fra off til on tre ganger (genialt å slippe kodeleser).
06 Commander :-)

Utlogget Svenna

  • 258 CID
  • *
  • Innlegg: 11
Sv: Commander starter ikke - HJELP
« Svar #10 på: Sø., 6,August,2017,22,15 »
Da var problemet tilbake allikevel og ingen feilkode. Anyone ?
06 Commander :-)

Utlogget fiskern

  • 360 CID
  • ***
  • Innlegg: 608
Sv: Commander starter ikke - HJELP
« Svar #11 på: Ma., 7,August,2017,21,22 »
når du vrir på nøkkel går ikke startmotor er det korrekt?

Utlogget Hilde

  • 258 CID
  • *
  • Innlegg: 12
Sv: Commander starter ikke - HJELP
« Svar #12 på: Fr.,10,November,2017,13,43 »
Har fått skifta dieseltank, men selvfølgelig ble det avglemt å sjekke den ledningen fra tenning til starter, som vi tror er årsaken.
Eller, den er sikkert ikke så løs at det er synbart, men vi tenkte å feste den skikkelig slik at den ikke rikker seg i det hele tatt.
Så Svein - jeg holder fortsatt en knapp på at dette kanskje er årsaken til at din også ikke starter i ny og ne.
Siden jeg var inne på verksted i våres, så har bila starta hver gang. Men teorien min er at når de har holdt på med tenningsinnsatsen - altså tatt UT ledning derfra - så har de med samme bevegelse dyttet den andre enden av ledningen lengre inn i starteren - og simsalabim! Bila starter og man tror at tenningsinnsatsen var defekt.

Utlogget Svenna

  • 258 CID
  • *
  • Innlegg: 11
Sv: Commander starter ikke - HJELP
« Svar #13 på: To., 5,April,2018,06,02 »
Lenge siden jeg har hatt dette problemet nå. Heller mot å tro det i mitt tilfelle er startmotoren og innslaget der som fusker. Tenkte å bytte startmotoren for sikkerhets skyld da jeg fikk ny startmotor rimelig fra skruvat. Skiftingen var det verre med da kompisen min som skulle skifte den fikk ikke dratt den gamle ut. Et motorfeste står i veien for å trekke startmotoren ut og vi turte ikke ta bort motorfestet da hele motoren kan komme ut av posisjon når dette tas bort. Vi fikk imidlertid renset litt på kontaktene så det har ikke vært et feilslag på lenge nå :-) 
06 Commander :-)