Skrevet av Emne: Elektrisk problem GC Overland 2004  (Lest 280 ganger)

0 medlemmer og 1 gjest leser dette emnet.

Utlogget Jaanzen

  • 258 CID
  • *
  • Innlegg: 4
Elektrisk problem GC Overland 2004
« på: Ma.,26,November,2018,12,30 »
Det begynte med at alle visarar på instr.panel gjekk til null,og alle varsellamper lyste. Motor gjekk greit. Stoppa motor og starta opp att,feilen vekk. Dette skjedde fleire gonger,men no har det utvikla seg til eit større problem: Bilen startar ikkje,gløding lyser ikkje,når eg slår på parklys kjem det på ute,men først etter nokre sekund inne på instr.panel. Same når eg slår av lyset,so sloknar det først etter ca 5 sekund inne på panel. Sentrallås og el.ruter virker ikkje. Temperaturvisning på display for varmeapparat ser ut som den har gått over på fahrenheit,det står 72. Radio har gått i demo-mode (uoriginal radio). Den sviver fint rundt på startar,og batteri er fullada. Fins det ein styresentral som er ein fellesnemnar for dette,og kvar skal eg eg leite..?

Utlogget cat-vi

  • 360 CID
  • ***
  • Innlegg: 273
Sv: Elektrisk problem GC Overland 2004
« Svar #1 på: To.,29,November,2018,10,38 »
Hadde noe tilsvarende problem, men ikke så graverende som det du har, men absolutt vært å sjekke. Trekk tilbake gummibelgen som ledningene mellom karosseri og førerdør går gjennom og gå over ledningene med ''lupe og pinnsett'', om du ikke ser noe umiddelbart så ville jeg ha tatt av ''sparkeplata'' inne i bilen for å se bedre. På bilen min så så jeg først ikke noe galt men når jeg dro litt i ''kabelharva'' så åpenbarte det seg en skade på strømtilførsel (rød litt tykkere ledning) klipte ledningen litt lenger inne i kupeen og inne i døra for å sjøte inn en ny ledning (bruk god kvalitet, myk kabel med mange ledere) pass på at sjøtene blir såpass langt fra gjennomføringa mellom dør og karosser at de ikke utsettes for noe særlig bevegelse. Håper dette er til hjelp, for det er fort gjort og koster ingen ting.

Utlogget cat-vi

  • 360 CID
  • ***
  • Innlegg: 273
Sv: Elektrisk problem GC Overland 2004
« Svar #2 på: Fr., 7,Desember,2018,13,07 »
Har du fått start på Jeep'n din?
Fint om du meddeler med oss om du finner ut av det, så kanskje det kan være til hjelp for noen andre her også.

Utlogget Jaanzen

  • 258 CID
  • *
  • Innlegg: 4
Sv: Elektrisk problem GC Overland 2004
« Svar #3 på: Ma.,10,Desember,2018,23,09 »
Har plukka sund halve bilen men ikkje komt særlig lenger. Har fiksa to ledningar i førardør som var litt tvilsomme,ikkje hjelp i. Kom eit skritt lenger i dag,kobla frå ei kontakt under gearvelgar,då fekk eg utslag på instrument igjen men har plukka sundt sopass mykje at eg fekk ikkje prøve om den starta.
Fortsatt ikkje liv i el.vindu og diverse.
Sikringane til gløding ryk,men trur ikkje det er derfor bilen ikkje startar(den står i romtemperatur)har kjøpt nye glødepluggar men ikkje skifta dei enno. Trur det er fleire feil ute å går. Har skjfta begge polsko på batteriet og sjekka det eg finn av jordpunkt. Fortsatt viser varmeapp.fahrenheit og ingen temperaturvisning i infodisplay i tak,berre to strekar. Når eg finn feilen har eg i alle fall ein jobb å skru bilen sammen igjen.. Skal oppdatere,blir ei økt i morgon kveld. Er det forresten noken som veit korleis ein demonterer gearstenger? Skulle hatt av den printplata som ligg under..

Utlogget cat-vi

  • 360 CID
  • ***
  • Innlegg: 273
Sv: Elektrisk problem GC Overland 2004
« Svar #4 på: Ti.,11,Desember,2018,08,24 »
Å herre bevares, da har du litt å holde fingrene i skjønner jeg. Har aldri tatt av kula på girstang selv, you tube kan jo være til stor hjelp, f.eks denne? https://www.youtube.com/watch?v=s31r4lcSX38
Lykke til.

Utlogget 04 Grand Cherokee

  • 258 CID
  • *
  • Innlegg: 4
Sv: Elektrisk problem GC Overland 2004
« Svar #5 på: Ti.,11,Desember,2018,16,08 »
Sikringer til gløding gikk på min høsten 2017 og ble selvf litt tungstartet, byttet 4 av 5 gløde plugger og alt ok.

Byttet dynamo for noen uker siden pga lagerlyd, og noe av det du beskriver skjedde. Men motor startet.
Innv lys kom ikke på, alle varsel lamper på, ute temp i tak var borte, fahrenheit i varmeapp, tull med sentral lås og en del annet.

Fant ei 15 a sikring i motor rom som var defekt, husker ikke hva den var til. Og mener beskrivelsen i instr bok ikke stemte overens.

Byttet og gjorde den strøm løs et par minutt, og har siden oppført seg normalt.

Utlogget Jaanzen

  • 258 CID
  • *
  • Innlegg: 4
Sv: Elektrisk problem GC Overland 2004
« Svar #6 på: Ti.,11,Desember,2018,21,07 »
Kom feilen etter at du bytta dynamo? Eg fekk start i dag ved å koble ut kontakt på printkortet under gearvelgar,sette inn att kontakt når tenning var på,pling så starta den. Stoppa den og prøvde på nytt uten å koble frå denne kontakten,då starta den og stoppa etter to sekund.Noken som veit kva dette kortet styrer?Skal prøve å legge ut bilde av det.

Utlogget Jaanzen

  • 258 CID
  • *
  • Innlegg: 4
Sv: Elektrisk problem GC Overland 2004
« Svar #7 på: Ma.,28,Januar,2019,11,13 »
Problem løst (omsider). Styreenhet for gearkasse,skifta den (med fråkobla batteri) so funka alt igjen.

Utlogget cat-vi

  • 360 CID
  • ***
  • Innlegg: 273
Sv: Elektrisk problem GC Overland 2004
« Svar #8 på: Ti.,29,Januar,2019,16,32 »
Veldig bra,